Firefox 3.6 Release Candidate verfügbar, hier ist, wie Sie Ihre inkompatible Erweiterungen zu beheben

Der Release Candidate von Firefox 3.6 ist endlich raus, aber wenn Sie es installieren, jede Erweiterung, die noch nicht die neueste Version wird auf Fehler oder einfach nicht zu unterstützen aktualisiert.

Was Sie tun müssen, um die neue Kompatibilität Hack verwenden, um es zu arbeiten. Und bevor Sie sprechen über Nightly Tester Tools und andere Erweiterungen beginnen Kompatibilität zu zwingen, einige von uns wollen nicht Firefox mit noch einer anderen Nebenstelle aufblasen, und es vorziehen, die about: config statt hacken.

Sie können den Link klicken Sie auf die vollständige Beschreibung, oder einfach nur einen neuen boolean Schlüssel mit diesem Namen zu erstellen, und den Wert auf false gesetzt

extensions.checkCompatibility.3.6

Die neue Version von Firefox fügt eine Reihe von Funktionen wie Personas Themen, die ohne Neustart des Browsers, die Benachrichtigungen für alte, unsichere Versionen von Flash, und eine Reihe von zusätzlichen Sachen wechseln können, die den Browser beschleunigt.

Download von Firefox 3.6 Release Candidate 1 von mozilla.com

Firefox 3.6 RC: O

Firefox 3.7 ist auch aus. Recht?

Haresh, auf den ersten Blick, ich hatte auch ähnliche Meinung. Aber wenn Sie bemerken, Hilfe-> Über ihre endgültige 3.5.7, die jetzt verfügbar ist 🙂 Und Mr.HotToGeek spricht nächste Version 3.6.

Nachdem ich diese, meine Navigation / Adressleiste verschwunden. Wie kann ich es wieder bekommen ?! oder dieses Problem beheben oder den Booleschen Schlüssel löschen. Die Adressleiste Sichtbarkeit aktiviert ist, es ist immer noch nicht angezeigt wird. Aaarrgh: @ ??? Bitte helfen.

@Jaimin

Es ist sehr wahrscheinlich eine nicht kompatible Erweiterung. Versuchen Sie, die diejenigen zu deaktivieren, die nicht kompatibel sind.

Nightly Tester Tools ist der einzige Weg zu fliegen. Es erlaubt mir, auch Text in die Titelleiste hinzuzufügen, so dass ich Beleidigungen über Google Chrome und andere minderwertige Browser enthalten kann. 🙂

Ich verwende den letzten nächtlichen, und ich habe Kompatibilität wurde gezwungen durch die Erweiterung zu speichern, es mit 7-zip öffnen, install.rdf Kopieren aus, gehen in die, Abschnitt und bei maxVersion die 3 in eine 5 zu ändern und zu kopieren es dann zurück in die Verlängerung und ziehen mit der Erweiterung wieder über den Browser.

Es ist viel einfacher, diesen Weg zu gehen: Extras -> Addons -> Extras -> Machen Sie alle kompatiblen dann Firefox neu zu laden und voila alle Erweiterungen sind jetzt kompatibel.

Funktioniert nicht für die Firebug-Erweiterung. Die Firebug extion wird installiert und nach dem Neustart kann ich es nicht nirgends zu sehen. Jeder mit ähnlichen Problemen konfrontiert?

Es gibt sehr einfache Lösung für dieses Problem zur Verfügung gestellt von Firefox selbst Team. Es wird als “Add-on Compatibility Reporter” Erweiterung genannt. Es ermöglicht es, alle bisher inkompatible Erweiterungen und bietet Art und Weise diejenigen berichten, die nicht richtig funktionieren.

cool – funktioniert super, zeigt immer noch das Symbol mit dem Ausrufezeichen zeigt es nicht kompatibel ist, aber ich denke, das ist gut. Vielen Dank!

Fantastisch!! Das ist großartig, fast hätte ich dachte, dass ich diese Verlängerung verloren haben immer …; Dank !!!

@ Robert Claypool

Vielen Dank für Ihre Erklärung zu zwingen, eine Erweiterung zu arbeiten.

Ich habe in den win98se mal 7zip benutze seit Rückweg so ist dies ein Kinderspiel zu tun war, und es funktioniert!

-eof

Die Pluralform von “Sphinx” (eine mythologische Kreatur mit dem Körper eines Löwen und dem Kopf eines Menschen) ist “Sphingen,” diese umständlich und nicht intuitiv Pluralform hat aus Bevorzugung in den letzten Jahren gesunken, aber, und hat wurde mit den intuitiver langsam ersetzt “Sphinxen.”